Banner
Chrome Extension Creator v 0.4.5 is Released
Sunday, 25 December 2011 07:41

Most important feature of this release an ability to write custom JavaScript functions of some components.

For a long time we have tried to keep our extension builder as simple as possible. It's main idea is to give a users an ability to develop Google Chrome exetnsions without any knowledge in programming. We still think that our tool should be as easy to use as possible.

But in some cases users need to add just a couple of lines JavaSscript code to change behaviour of the extension significantly. So, we think that an ability to use JavaScript is just way of improcing flexiblity of our tool. Probably, you will never need to do that. But you need to know that you can.

 
Chrome Extension Creator v 0.4.0 is Released
Sunday, 25 December 2011 07:41

We have added a couple of small but useful features in this release. Hope you'll find them useful for yourself. More significant features coming soon!

 
Chrome Extension Creator v 0.3.3 is Released
Sunday, 25 December 2011 07:41

Some time ago Google introduced Content Security Policy (CSP). It should make Chrome extensions more secure. We were need to add some changes in our tool to make generated extensions comatible with all new requirements. You just need to rebuild your projects to get working extensions.

 
Chrome Extension Creator v 0.3.2 is Released
Sunday, 25 December 2011 07:41

We have received a lot of requests from our users to add hot fixes to the tool and enable support of manifest.json file v. 2. So, this version contains just one small but important fix. Feel free to use it to build your extensions and send us your feedback.

 
Chrome Extension Creator v 0.3.1 is Released
Sunday, 25 December 2011 07:41

In the process of work on 0.4 version of the tool, we have received a couple of bug reports. So, we have decided to release minor update quickly. The main problem was related to MAC OSx compatibility. Now all is OK. And MAC users can use Chrome Extension Creator too. Possibly, you will need to update Java on your MAC up to 1.6 version or newer.

 
«StartPrev123NextEnd»

Page 2 of 3